coffee-forum.net
Promoting coffee discussion.

Main
Date: 06 Mar 2007 22:43:32
From: Robert Harmon
Subject: Q: Nuova Simonelli trouble shooting
I've finally got all the parts for the Nuova Simonelli Mac Digit 1-group
installed. Now it's time to see what I've got.

1) IT'S ALIVE! Powers up & all leaks stay fixed!
2) I hear/see the pump/motor running.
3) LED's over control panel light up.
4) Auto fill seems to work, but sight tube is only one third filled?
5) I push a button while it's auto filling & water flows through group.
6) After auto fill ends LED over power button flashes, and none of the
dosing buttons work.
7) No steam or hot water comes from the tubes.
8) Not sure if boiler pressure gauge works; never gets off peg; exterior
temp of boiler is 155F, taken on piece of black tape using infrared
thermometer.
9) Pump pressure is 5 BAR.

So where do I start? Maybe pull & check the water level sensor? What's the
flashing LED over the power button trying to tell me? Any help would be
appreciated.
--
Robert (Gig 'em!) Harmon
http://tinyurl.com/pou2y
http://tinyurl.com/psfob
http://tinyurl.com/fkd6r






 
Date: 07 Mar 2007 00:37:34
From: Barry Jarrett
Subject: Re: Q: Nuova Simonelli trouble shooting


if you fill a boiler with the pump on an NS, then the pump will "time
out" after about 90 seconds or so. all the leds will flash, and you
won't have enough water in the boiler. turn it off, turn it back on
and let it cycle again. keep doing it until the boiler is at the
proper level, the autofill shuts off and the leds don't flash.


--barry "about 3 times"



  
Date: 07 Mar 2007 02:49:53
From: Robert Harmon
Subject: Re: Q: Nuova Simonelli trouble shooting
Thanks Barry!
I've tried cycling it on & off too many times to count & it's still got the
blinking LED over the power button. The NS Mac Digit manual says to fill
manually using 3 'faucets' but I can't see any sort of valve that can be
manually opened & closed. I'll recheck the lines & make sure there's nothing
plugged, but I did that before reassembling the thing & I know everything
was clear then. I'm sure you're right & it's the boiler not getting primed
properly. thanks for the advice.
--
Robert (Living in the great state of confusion!) Harmon
http://tinyurl.com/pou2y
http://tinyurl.com/psfob
http://tinyurl.com/fkd6r

"Barry Jarrett" <barry@rileys-coffee.com > wrote in message
news:l72su2lvk0l80vv4qg6t785ojd6v4i9pbb@4ax.com...
>
>
> if you fill a boiler with the pump on an NS, then the pump will "time
> out" after about 90 seconds or so. all the leds will flash, and you
> won't have enough water in the boiler. turn it off, turn it back on
> and let it cycle again. keep doing it until the boiler is at the
> proper level, the autofill shuts off and the leds don't flash.
>
>
> --barry "about 3 times"
>




   
Date: 07 Mar 2007 06:42:20
From: Barry Jarrett
Subject: Re: Q: Nuova Simonelli trouble shooting
On Wed, 07 2007 02:49:53 GMT, "Robert Harmon"
<r_h_harmon@Zhotmail.com > wrote:

>Thanks Barry!
>I've tried cycling it on & off too many times to count & it's still got the
>blinking LED over the power button. The NS Mac Digit manual says to fill
>manually using 3 'faucets' but I can't see any sort of valve that can be
>manually opened & closed.

one of the fill valves might be closed. the three "faucets" should be
manually controlled ball valves, underneath the drip tray and to the
rear. iirc, there's one on the line to the heat exchanger which needs
to be closed. then there's one on either side of the autofill
solenoid which have to be opened. i think. it's been several years
since i've had to fill a simonelli.